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1  Preface

 

1.1 Foreword

 

Allow me to start off this foreword with a quote that I discovered on the Cubase.net 
forum on May 27, 2002, just two weeks after the release of Cubase SX:

“The Mixer setup … totally easy to set up ANY way you want. The Project window … 
same … Everything so logical and easy to find out! Now I’m not working under-cover 
for Steinberg or anything, but I’ve waited a long time for a sequencer like this. This is 
the sequencer of 2002. Thank you Steinberg!”

“I’ve waited a long time for a sequencer like this.” The gracious author of these lines 
wasn’t the only one to have awaited the arrival of Cubase SX. Here in Hamburg, the 
Steinberg crew was no less eager in its anticipation.

The story of Cubase began in 1989 on Atari ST. Though with MIDI only, b&w visuals, 
8 MHZ processor clock, and 4 RAM MB, Cubase’s appointments were few, it nonethe-
less ushered in a revolution in computer-assisted music making.

Cubase evolved at a hypersonic pace. We soon ported it to the Macintosh and, in 
1992, to the personal computer. Then we endowed it with audio—at first just two 
tracks to be followed later by the sensational number of four tracks courtesy of 
ProTools.

VST Cubase first saw the light of day at the 1996 Frankfurt music fair. Then came VST 
effects plug-ins, followed by virtual instruments such as synthesizers, pianos and 
guitars. Offering a complete studio with a mixing console, instruments and effects, all 
in real time and in professional audio quality, VST was a dream come true for many 
musicians.

I like to compare software with urban development. A group of founding fathers spot 
an inviting meadow and put up a few houses here, a few bridges there. Soon the 
village confines become too cramped and narrow. Civil engineers add a thoroughfare, 
a tunnel, a railway station. The village grows, the town becomes a city. Thousands of 
cars motor down teeming streets originally designed for a few horse-drawn  carriages. 
Seeing this urban sprawl makes one want to wipe the slate clean and start over again, 
factoring in all past experiences and foreseeable future problems.

That’s the point we had arrived at in 1998. VST Cubase’s excellent functionality had 
made it the tool of choice for a huge community of musicians. However, it carried with 
it the burdens of its past—a decade’s worth of too many concepts and compromises.

 

cubase SX SL ref sample en.book  Page 17  Monday, December 9, 2002  3:13 PM



 

Preface

18

 

When we set out to develop Cubase SX/SL, we were certainly keen to apply our expe-
riences. But we were equally eager to implement our customers’ experiences, sugges-
tions and wishes. The Internet affords us the opportunity to keep in touch with 
hundreds of users and learn their opinions on what’s good and what’s not.

And we pledge to take customers’ wishes to heart in the further development of 
Cubase SX/SL, doing everything in our power to satisfy them. For this reason, I urge 
you to take part in Cubase.net forums at Steinberg.net. Tell us what you like about 
Cubase SX/SL and what we can do to make it even better.

This book is your ticket to the world of Cubase SX/SL. Explore it with an inquisitive 
mindset. Experiment freely, even if your attempts culminate in unusual or even bizarre 
sounds. After all, a new program is a new world and this book will help you chart your 
voyage of discovery.

Here’s wishing you lots of fun and success in your musical endeavors; I hope that for 
you too, Cubase SX/SL will prove to be the sequencer that you’ve been waiting for.

Manfred Rürup

CEO Steinberg Media Technologies AG 
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1.2 About this Book

 

This book is based on the original documentation of Cubase SX/SL and consists of the 
following parts:

 

Introduction

 

The majority of this section comprises a hands-on tutorial by Wizoo author Mark 
Wherry;  it grants you insight into many areas of Cubase SX/SL. As you follow along 
and create an example song, you will learn how to handle key features and functions 
with ease. The author also lets you in on an advanced trick or two.

 

Cubase SX/SL in Detail

 

This is the main section offering extensive explanations of Cubase SX/SL parameters, 
functions and techniques.

 

Appendix

 

In this section you’ll find a chapter’s worth of answers to frequently asked questions 
and detailed documentation on the following topics:

• Cubase SX/SL menus
• The parameters of effects plug-ins that ship with Cubase SX/SL
• The parameters of effects plug-ins that ship with Cubase VST 5.x 
• The parameters of effects plug-ins that shipped with earlier versions of VST Cubase
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1.3 How to Get in Touch with Steinberg

 

A list of key Steinberg Internet links pops up when you open the submenu “Steinberg 
on the Web” from the Help menu. When you select one of the options, your Web 
browser launches and the given Web site appears in its window.

You have the following options if you choose to use one of the direct links or select the 
commands “Steinberg Home Page” or “Users Forum”:

• You can access the “Knowledge Base” to get information on technical support, 
answers to frequently asked questions, and so forth.

• You can send emails to the Steinberg support team.
• You can view product news and the latest info on product updates.
• The menu option “Users Forum” takes you directly to the www.cubase.net Web 

site. This is where you can get touch with users of Steinberg products all over the 
whole world and swap info, insights and opinions.
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2 Cubase SX/SL Tutorial

 

Cubase is one of the most advanced music production packages available, yet it’s sur-
prisingly intuitive and rarely gets in the way of actually making music. Having a refer-
ence manual is a great help, especially for all those ’what does that do again?’ 
moments. But to make it even better, we’ve added a hands-on tutorial to help you get 
the most from Cubase.

If you want a tutorial to guide you through a few basics, the process of recording a 
song and some bouncing, be sure to check out Wizoo’s Cubase SX Quick Start. How-
ever, in the tutorial you’re about to read, we’ll cover topics such as Key Commands, 
Hitpoints, MIDI plug-ins, and share some interesting tips and tricks along the way.

You don’t need to be a Cubase guru in order to follow this introduction—it’s written 
with both beginners and intermediate users in mind. The only thing assumed is that 
you have Cubase set up and working properly with your MIDI and audio hardware. 
Don’t worry if you haven’t got this far, though, since the Getting Started manual that 
came in your Cubase box, or the later chapters of this very book, will be able to help 
you out.

I hope you have as much fun with Cubase as I do, and also that this introduction helps 
you learn a few interesting things along the way.

Mark Wherry
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2.1 A Better Way to Start the Day

 

Before we get started, let’s consider an aspect of Cubase you’ll be confronted with all 
the time: What happens when the application first loads. By default, you’re presented 
with a blank screen, and while there might not seem anything wrong with this, there 
are so many other options available.

 

1. Run Cubase as normal.

2. Select ”File > Preferences.”

3. Display the User Interface panel by selecting User Interface in the left-hand 
list.

 

preferences user interface.bmp

 

4. You can choose from a variety of start-up behaviours by clicking on the On 
Startup pop-up menu.

 

preferences user interface on startup.bmp

As you can see, the default option really is Do Nothing, but fortunately Cubase also 
provides five other possibilities, including Open Last Project, which automatically 
opens the last Project you were working on when you next run Cubase.

If you’ve ever used the older Cubase VST, the Open Default Project option will be very 
familiar to you: Every time Cubase SX/SL starts it will load a Project File named 
”default.cpr,” which should be saved in the same folder as the Cubase application. (For 
most users, this will be ”C:\Program Files\Steinberg\Cubase SX/SL.”)
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Show Open Dialog displays a file selector for you to load a Project from disk (just like 
selecting ”File > Open”) and Show Template Dialog starts the process for creating a 
new Project (as if you’d selected ”File > New”).

The four options described so far are all perfectly useful, but my personal favourite is 
the fifth option, Show Open Options Dialog. The Open Document Options window 
provides access to every function you’d need when you run Cubase at the start of a ses-
sion. Creating a new Project, opening an existing file, or choosing a recent Project are 
presented right in front of you every time you run the application—what more could 
you ask for?

 

●

 

It’s worth noting that you can only see the Open Document Options window when 

 

you first run the program.

open document options.bmp

 

The Open Document Options window

 

Once you’ve chosen a start-up behaviour:

 

1. Click OK.

2. Close and restart Cubase so you can experience the new behaviour for your-
self.

 

●

 

When you make changes in the Preferences window, the new settings apply glo-
bally to Cubase and are totally Project independent—note that we didn’t even have 
a Project open when changing the start-up behaviour. This means that settings from 
the Preference window don’t get saved with the Project, and apply automatically to 

 

any Project you open in Cubase.
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2.2 Creating a New Project

 

Having configured Cubase to start up exactly the way we want, let’s go ahead and 
create a new Project. Depending on which start-up behaviour you picked, the new 
Project procedure may start automatically (if you chose Open Template Dialog) or you 
might need to click New Project in the Open Document Options window. Otherwise, 
select ”File > New” or press [Control]+[N] to create a new Project. 

new project.bmp

In the New Project window, Cubase offers a range of templates that can be used as 
starting points when creating a new Project.

I don’t want to dismiss templates altogether because they can be extremely useful. For 
example, a common starting point for my own musical endeavours involves simply 
playing The Grand (a grand piano VST Instrument from Steinberg) via my MIDI key-
board and trying out ideas through improvisation. If I had to start from scratch every 
time, it would involve creating a MIDI Track, opening the VST Instruments window, 
loading The Grand and routing the MIDI Track to play through The Grand. None of this 
is particularly difficult, of course, but it means a good minute or two of time is wasted 
on technology rather than creativity.

Instead, I do this once, select ”File > Save As Template” and call it something like 
”Mark’s Grand Opening.” Now, every time I want this for my starting point, I simply 
choose ”Mark’s Grand Opening” as my template from the New Project window and 
I’m ready to become the next Liberache. But I digress.

However, for this tutorial select Empty and click OK, which will provide a completely 
blank canvas to add Tracks and configure the set-up specifically for this particular 
Project.

After this, the Select directory window will appear asking you to set the Project Folder 
for the new Project.
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select directory.bmp

 

1. Highlight the directory or drive where you want a new Project Folder to be 
created.

 

Although it’s possible for Projects to share the same folder, this really isn’t a good 
idea since it could easily cause confusion. As a general rule, always create a new 
Project folder for every Project.

 

2. Click the Create button.

3. In the Select/Create New Directory window, type in a suitable name and click 
OK or press [Return].

 

select create new directory.bmp

 

4. Make sure the folder you just created is highlighted and click OK.

 

Cubase should now present you with an empty Project window to start making music 
in.

At this point, it’s worth ’interrupting the broadcast’ for a few words about Project Files 
and Folders. When you create a new Project, Cubase guides you through the process 
of creating and assigning a new folder for the Project. This folder is known as the 
Project Folder and contains a number of subfolders (which are created automatically) 
for storing any audio files we import or record, along with various other Project-
specific information.
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However, the one thing that doesn’t get created automatically when you start a new 
Project is a Project file, which is the file that actually stores all the information about a 
Project we create in Cubase. For this reason, saving a Project file right after creating a 
new Project is a good habit to get into.

 

1. Select ”File > Save” or press [Control]+[S].

2. In the file selector, navigate to your new Project Folder.

 

save as.bmp

 

3. Type in a suitable filename and click OK or press [Return].

 

●

 

It makes sense to keep all the files relating to a Project in the Project Folder. Not 
only does this keep the organisation of your Projects neat and tidy, but it makes 

 

backup much easier and reduces the chances of accidentally losing important files.

 

2.3 Adding Tracks

 

The first thing you need to do with an empty Project is to add some Tracks to the 
Project window for recording and importing music onto. It turns out that Cubase pro-
vides many methods of adding new Tracks, allowing us to choose the most convenient 
to suit our way of working. While we won’t be looking at all the possible ways of 
accessing every feature we explore in this tutorial, I’m going to make an exception 
with adding Tracks to demonstrate some other, more interesting features along the way.

The first method of adding a Track to a Project is to select from the ”Project > Add 
Track” submenu on the Cubase menu bar.
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project add track.bmp

Notice that Cubase supports many different types of Tracks for handling various types 
of music and video data. For this tutorial we need to create a new Audio Track, so 
choose ”Project > Add Track > Audio” to add a new Audio Track to the Project.

 

A new Audio Track is added to the Project window’s Track List

 

The column to the left of the Track List is known as the Inspector and provides various 
controls and parameters specific to the currently selected Track.

Since we’re going to be looking at other ways of adding Tracks to the Project window, 
delete the Track we just added by making sure it’s selected (a selected Track will be 
highlighted in a very light blue) and chose ”Project > Remove Selected Tracks”.
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2.3.1 Adding Multiple Tracks

 

Quite often you’ll want to add more than one Track to the Project, and the Add Multi-
ple Tracks command can be a real timesaver in these situations. To add multiple Tracks 
to the Project window select ”Project > Add Track > Multiple.”

add multiple tracks.bmp

In the Add Multiple Tracks window, select the type of Track you want to add to the 
Project (in this case, Audio), enter the number of Tracks you want to add in the Count 
field (let’s say five), and click OK.

With several Tracks on the Project window, it’s worth noting that selecting multiple 
Tracks on the Track List works in exactly the same way as selecting multiple files on 
your computer’s Desktop. For example, you can [Control]-click Tracks to select them 
one by one, or [Shift]-click a Track to select from the currently selected Track to the 
Track you [Shift]-clicked on.

Using whichever method of selecting Tracks suits you best, select all the Tracks on the 
Project window and delete them in the same way as before (”Project > Remove 
Selected Tracks”).

 

2.3.2 Adding Tracks Using the Quick Menu

 

When you click the right mouse button in Cubase, the Quick Menu is displayed. The 
Quick Menu is a neat pop-up menu that offers a range of options relevant to the 
current position of the mouse. For example, try right-clicking in the Event Display (the 
large grey area of the Project window) and keep a mental picture of the menu you see. 
Click outside of the Quick Menu to close it and now right-click in the Track List 
instead—notice how you see a completely different menu.

quick menu track list.bmp
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Since Cubase recognises that you’re right-clicking in the Track List, it senses you might 
want to create a Track and therefore provides all the commands from the ”Project > 
Add Track” submenu, which behave in exactly the same way—which is to say that they 
create Tracks.

 

2.3.3 Adding Tracks Using the Double-Click Trick

 

A quick way to create a single Track is to double-click in an empty space in the Track 
List—try it now. When there are no Tracks in the Track List, Cubase will always create 
a MIDI Track first, which is very useful, except in cases where you don’t want a MIDI 
Track. Hit the [Backspace] key to delete the Track.

However, the double-click trick isn’t a lost cause. When you have Tracks of different 
types in the Track List, double-clicking in an empty area of the Track List will create a 
Track of the same type as the one currently selected in the list. So if an Audio Track is 
currently selected, double-clicking in an empty space will add a new Audio Track to 
the bottom of the Track List—one to remember.

 

2.3.4 Adding Tracks Using Key Commands

 

The final way of creating a New Track is by assigning Key Commands to the Add Track 
commands. Key Commands basically enable you to trigger features in Cubase with 
user-defined keyboard shortcuts.

 

1. Select ”File > Key Commands” to open the Key Commands window.

 

key commands

 

2. The Add Track category should be selected by default. If it isn’t, simply click 
Add Track in the Categories list to highlight it.
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3. Select the command in the Commands column that you want to assign a key-
board shortcut to—in this case, Audio.

4. Click in the black box underneath the ”Type new Key Command” label.

5. Press the keyboard shortcut you want to assign to the command—I use 
[Alt]+[A].

6. Click the Assign button.

7. If the keyboard shortcut you’ve entered is already assigned to a command, 
you’ll see an alert asking if you want to reassign the Key Command. Click 
Cancel, try another keyboard shortcut and click Assign again until you don’t 
see this alert.

key commands already assigned

8. Click OK when you’ve finished to close the Key Commands window.

9. Now, press [Alt]+[A] (or the keyboard shortcut you assigned) to add an Audio 
Track to the Project window.

Key commands can be a great way of making Cubase more convenient for the tasks 
you carry out regularly. If you explore the Key Commands window, you’ll notice prac-
tically ever action in Cubase can be assigned a keyboard shortcut; plus, you’ll also find 
some ’hidden’ commands that only exist as Key Commands.

2.4 Importing an Audio File
The starting point for a new musical production is often a drum loop; so with an Audio 
Track created on the Project window, let’s import a drum loop into the Project.

1. Press [.] on the numeric keypad. This sets the Project Cursor (the horizontal 
line that moves across the screen while the music plays) to the start of the first 
bar, which is useful since imported audio files are always placed on the 
selected Audio Track at the current position of the Project Cursor.

2. Select ”Import > Audio File.”

3. Put the CD-ROM that came with this book into your computer.
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